Support system infrastructure is experiencing an outage.
Incident Report for Onshape
Resolved
All systems are operational again.
Posted about 1 year ago. Oct 13, 2016 - 16:15 EDT
Monitoring
The issue has been reported and we are waiting for our partner to resolve the service outage.
Posted about 1 year ago. Oct 13, 2016 - 15:06 EDT