Onshape not responding
Incident Report for Onshape
Resolved
A database problem prevented queries for approximately 1 minute at 14:34 UTC. This has been resolved. Our engineering team is working on understanding the problem and preventing it from recurring.
Posted 7 months ago. Feb 08, 2017 - 09:39 EST
Investigating
We are receiving reports from our automated systems about Onshape not responding.
Posted 7 months ago. Feb 08, 2017 - 09:34 EST