Performance problems creating / opening documents
Incident Report for Onshape
Resolved
A specific compute server encountered a software bug. We have removed that server from production and the service has returned to normal. We will work with engineering to resolve this issue in a permanent way.
Posted 5 months ago. Apr 25, 2017 - 15:06 EDT
Investigating
Our automated systems are reporting problems with creating and opening documents, we are investigating.
Posted 5 months ago. Apr 25, 2017 - 14:42 EDT