Increased latency in North America region
Incident Report for Onshape
Resolved
The North America region has been restored to full operation. We apologize for the disruption.
Posted about 1 year ago. Sep 21, 2016 - 23:45 EDT
Identified
We are seeing increased latency for many operations in the North America region. A failed internal service is causing the delays. We are restoring that service to full operation now, but the restoration may take an additional hour. We expect this to complete by 05:00 UTC.
Posted about 1 year ago. Sep 21, 2016 - 23:37 EDT