Problems signing into community forums
Incident Report for Onshape
Resolved
Our forums partner has resolved the login issue. All users should now be able to sign into the community forums.
Posted 10 months ago. Sep 15, 2016 - 17:19 EDT
Investigating
Users are currently unable to sign in to the community forums. We are working with our forums provider to find and fix the issue.
Posted 10 months ago. Sep 15, 2016 - 15:49 EDT