Onshape drawings are unavailable in the EU region
Incident Report for Onshape
Resolved
We have resolved the drawings issue as of 17:40 UTC. This was caused by a transient failure of an internal cache server. That service has been restored to normal operation. Please contact Onshape support via the Feedback button in the application or sending mail to support@onshape.com if you experience further issues.
Posted 12 months ago. Aug 07, 2016 - 13:40 EDT
Investigating
We are investigating issues opening drawings in the EU region. We are working to resolve the problem.
Posted 12 months ago. Aug 07, 2016 - 13:18 EDT