Document listing and opening issues in Western Europe
Incident Report for Onshape
Resolved
Our cloud provider disconnected 3 of our 4 redundant network links between Western Europe and North America. The failover to the remaining link did not happen as quickly as we expected. We are working with our cloud provider to understand the network outage and we will investigate why our failover did not happen more quickly. We apologize for this disruption to your productivity.
Posted about 1 year ago. Sep 06, 2016 - 22:02 EDT
Investigating
Our automated systems are reporting problems with listing and opening some documents in the Western Europe region. We are investigating.
Posted about 1 year ago. Sep 06, 2016 - 21:34 EDT