Outage in Western Europe
Incident Report for Onshape
Resolved
The network connectivity to our Western Europe data center has been restored. We are already working with our cloud provider to understand why multiple redundant network connections all failed at once. We apologize for the lost productivity.
Posted about 1 year ago. Sep 16, 2016 - 00:18 EDT
Investigating
We are experiencing a networking failure at our cloud provider in Western Europe. This is causing errors for anyone using Onshape in that region. We will update as soon as the networking issue has been resolved.
Posted about 1 year ago. Sep 16, 2016 - 00:09 EDT