Unable to open documents in Europe region
Incident Report for Onshape
Resolved
An invalid configuration push late last night caused one of the Western Europe servers to fail servicing requests. A document load balancing failure caused the majority of document opens to be targeted at the failing server. We have fixed the load balancing problem and that will be in our next code push. The errant configuration change is under investigation. We are also investigating why our automated system health monitors were slow to alert us of this problem.

All services are currently up and running. We are very sorry for the disruption and lost productivity.
Posted about 1 year ago. Aug 16, 2016 - 06:02 EDT
Investigating
We are investigating a problem where documents cannot be opened in the Europe region.
Posted about 1 year ago. Aug 16, 2016 - 05:19 EDT