Resumption of cache issues causing slow document opens.
Incident Report for Onshape
Resolved
The cache server configuration has been corrected. Our team is working on a more permanent fix.
Posted 4 months ago. May 11, 2017 - 13:33 EDT
Investigating
We are again seeing failures in one of our caching services causing slow document opens and some failed operations. Normal modeling should not be impacted.
Posted 4 months ago. May 11, 2017 - 12:09 EDT