Increased error rate in North America region
Incident Report for Onshape
Resolved
A cache service problem in the North America region caused elevated error rates and decreased performance for some users starting at 03:15 UTC. A mitigation was implemented and put in place at 10:00 UTC but that did not resolve the issue. An additional fix was put in place at 10:58 UTC that resolved the problem.
Posted 4 months ago. May 11, 2017 - 07:02 EDT
Investigating
Our automated systems are reporting an increased error rate for some operations in the North America region with decreased performance. We are investigating.
Posted 4 months ago. May 11, 2017 - 05:59 EDT