Unable to connect to Onshape in Western Europe
Incident Report for Onshape
Resolved
A temporary network outage caused a 3 minute service disruption. Full service has been restored.
Posted about 1 year ago. Sep 13, 2016 - 22:31 EDT
Investigating
We are seeing alarms for a service outage in Western Europe. Investigating.
Posted about 1 year ago. Sep 13, 2016 - 22:28 EDT