Errors searching for documents
Incident Report for Onshape
Resolved
The search issue has been resolved. Our engineering team will be working on a fix to prevent this from happening in the future.
Posted 6 months ago. Mar 16, 2017 - 22:17 EDT
Investigating
Our automated systems are reporting a problem with searching for documents. We are investigating.
Posted 6 months ago. Mar 16, 2017 - 21:29 EDT