Problems loading pages from the company website (https://www.onshape.com) and the community forums.
Incident Report for Onshape
Resolved
Amazon S3 services are recovering. Our company web site is loading normally.
Posted 9 months ago. Feb 28, 2017 - 16:30 EST
Identified
Amazon, our cloud provider, is currently having problems in their us-east-1 region. This is causing page loading problems with our company web page and the community forums. The CAD service at https://cad.onshape.com is unaffected.
Posted 9 months ago. Feb 28, 2017 - 13:44 EST