Onshape is unavailable
Incident Report for Onshape
Resolved
A networking issue has been resolved. Full service has been restored.
Posted about 1 year ago. Oct 14, 2016 - 05:03 EDT
Monitoring
We have addressed the outage, which was related to an issue with DNS record management. Onshape is available as usual for all regions, though we are continuing to monitor Northeast Asia.
Posted about 1 year ago. Oct 14, 2016 - 00:01 EDT
Identified
We have identified the problem, and are working to address the cause. Onshape is currently available, though sporadic outages may still be possible.
Posted about 1 year ago. Oct 13, 2016 - 23:49 EDT
Investigating
Onshape is currently unavailable. We are investigating the issue.
Posted about 1 year ago. Oct 13, 2016 - 23:30 EDT