"Failed to load document tags. Service unavailable. Please try later."
Incident Report for Onshape
Resolved
We have resolved the search issue. Current queries are being serviced correctly. We are monitoring for any additional issues and are working on discovering the root cause.
Posted 6 months ago. Jan 25, 2017 - 17:24 EST
Investigating
We are seeing an increased failure rate for searching for documents. This can show up as a "Failed to load document tags. Service unavailable. Please try later." message. Editing documents works normally.
Posted 6 months ago. Jan 25, 2017 - 16:38 EST