Partial DNS Outage
Incident Report for Onshape
Resolved
The outage at our DNS provider has been resolved. We are working to improve our redundancy in this area so it will not impact our service again.
Posted about 1 year ago. Oct 21, 2016 - 09:40 EDT
Identified
Our DNS provider is currently under a DDoS attack. We are working on mitigating this issue now. Additional updates will be provided here.
Posted about 1 year ago. Oct 21, 2016 - 07:57 EDT
Investigating
Our automated systems are reporting problems looking up the cad.onshape.com DNS name. We have a small number of users that are reporting problems at this time. We are investigating and will provide an update by 12:30 UTC today.
Posted about 1 year ago. Oct 21, 2016 - 07:49 EDT