Unable to connect to Onshape
Incident Report for Onshape
Resolved
All Onshape services are available. We continue to monitor the situation and provide any updates here.
Posted about 1 year ago. Oct 21, 2016 - 19:01 EDT
Monitoring
All Onshape regions are now operating normally. We continue to monitor the situation with Dyn. The DDoS attack continues but is currently being mitigated. Additional outages are possible. We will continue to provide updates here.
Posted about 1 year ago. Oct 21, 2016 - 16:48 EDT
Update
At this time (18:30 UTC), Onshape is working normally in all regions except Northeast Asia. Users in that region may have problems opening some documents.
Posted about 1 year ago. Oct 21, 2016 - 14:33 EDT
Update
We continue to be impacted by the DDoS attack against the DNS provider, Dyn. This is also impacting many other sites on the Internet.

An explanation of the problem can be found on Gizmodo: http://gizmodo.com/this-is-probably-why-half-the-internet-shut-down-today-1788062835
Status information can be found on Dyn's status page: https://www.dynstatus.com

We will continue to provide updates as we get additional information.
Posted about 1 year ago. Oct 21, 2016 - 13:46 EDT
Identified
A new DDoS attack has begun against our DNS provider. We are continuing to work with them to mitigate the attack. We are also working to determine if this is limited to a specific geography like the attack earlier today.
Posted about 1 year ago. Oct 21, 2016 - 12:18 EDT