Onshape outage in Western Europe region
Incident Report for Onshape
Resolved
The network outage has resolved.
Posted 7 months ago. May 04, 2017 - 18:37 EDT
Monitoring
Our automated systems are reporting a 4 minute outage in our Western Europe region starting at 22:29 UTC. All systems have recovered at this time.
Posted 7 months ago. May 04, 2017 - 18:34 EDT