DNS resolution errors on www.onshape.com
Incident Report for Onshape
Resolved
Our service provider has resolved their intermittent DNS errors and our corporate website, www.onshape.com is now back to normal. We apologize for any inconvenience.
Posted 6 months ago. Jul 03, 2018 - 12:52 EDT
Identified
The hosting service used for our corporate website, www.onshape.com, is experiencing intermittent DNS resolution errors. We are working with our provider to arrive at a solution. Our CAD application, cad.onshape.com, is unaffected. You may log in and use Onshape by going directly to cad.onshape.com.
Posted 6 months ago. Jul 03, 2018 - 12:33 EDT
This incident affected: Company Website (https://www.onshape.com).