Document open failures in Western Europe region
Incident Report for Onshape
Resolved
We have isolated the failing systems and service has been restored for all users. We apologize for the disruption and will implement changes to prevent this in the future.
Posted over 1 year ago. Sep 15, 2017 - 08:19 EDT
Investigating
We are receiving reports of a small number of documents that are failing to open in the Western Europe region. We are investigating the issue now.
Posted over 1 year ago. Sep 15, 2017 - 07:54 EDT