Intermittent failures on from https://forum.onshape.com
Incident Report for Onshape
Resolved
The incident with our forum provider has been resolved. That service has been restored to normal operation. Please contact Onshape support via the Feedback button in the application or sending mail to support@onshape.com if you experience further issues.
Posted about 1 year ago. Dec 08, 2017 - 17:41 EST
Investigating
Our forum partner is experiencing a denial of service attack. This is causing intermittent failures accessing our forum. We apologize for the issues and are working with our partner to resolve this as quickly as possible.
Posted about 1 year ago. Dec 08, 2017 - 15:54 EST