Onshape support system is currently experiencing partial outages.
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 16, 2019 - 17:17 EDT
Update
We are continuing to monitor for any further issues.
Posted 27 days ago. Sep 16, 2019 - 17:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Sep 16, 2019 - 16:09 EDT
Investigating
Our vendor is investigating the issue. We will try to respond as quick as we can. Submission might not be impacted.
Posted 28 days ago. Sep 16, 2019 - 14:40 EDT
This incident affected: Onshape Support Service (https://onshape.zendesk.com).