Degraded performance in North America
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 14:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2019 - 12:51 EDT
Identified
We are currently investigating an issue in the North American region were there are reports of degraded performance. We will update you soon as we deploy a fix for this issue.
Posted Oct 23, 2019 - 12:04 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).