cad.onshape.com not resolving correctly.
Incident Report for Onshape
Resolved
We have resolved the issue with our DNS providers. We will continue to monitor the service for any additional issues.
Posted over 1 year ago. Jan 04, 2018 - 09:05 EST
Investigating
We are continuing to see incorrect DNS responses from one of our DNS providers. We are working on resolving this. Further updates will be posted here.
Posted over 1 year ago. Jan 04, 2018 - 08:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jan 04, 2018 - 07:58 EST