Unable to open documents in North America
Incident Report for Onshape
Resolved
This incident has been resolved and the service is recovering.

The servers in North America were not able to reserve and open documents for a period of time. We are working with engineering to permanently resolve this issue. Many of you were presented with the error message "You are not allowed to access this document". The failure was not in access checking, but the opening itself. We will also try to improve this error message.

We apologize for the outage and will work to make sure this doesn't happen in the future.
Posted 6 months ago. Mar 09, 2019 - 14:47 EST
Update
We are continuing to investigate the issue.
Posted 6 months ago. Mar 09, 2019 - 14:19 EST
Investigating
We are currently investigating the issue.
Posted 6 months ago. Mar 09, 2019 - 13:32 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).