Onshape is unavailable messages in the North America and Western Europe regions
Incident Report for Onshape
Resolved
A software deployment this morning did not cleanly transfer traffic from the old servers to the new servers which caused the above issue. We are working on diagnosing and resolving the root cause. We apologize for the disruption.
Posted 8 months ago. Apr 18, 2018 - 12:27 EDT
Update
We are seeing this behavior for some users in the Western Europe region now too.
Posted 8 months ago. Apr 18, 2018 - 11:42 EDT
Investigating
Our automated systems (and some Twitter users) are showing "Onshape is unavailable" errors in the North America region for some users. Investigating.
Posted 8 months ago. Apr 18, 2018 - 11:27 EDT