Asia Pacific outage
Incident Report for Onshape
Resolved
The networking issues have been resolved. We will continue to monitor the situation.
Posted about 1 year ago. Oct 18, 2017 - 19:30 EDT
Update
The network connectivity problems to our Southeast Asia region continue. We are working with our cloud provider to resolve these issues.

Modeling is not impacted in any other region, but access to documents in Southeast Asia is currently unavailable.
Posted about 1 year ago. Oct 18, 2017 - 18:55 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 18, 2017 - 17:20 EDT
Monitoring
We are seeing improvements in network connectivity to Southeast Asia. We will continue to monitor the situation.
Posted about 1 year ago. Oct 18, 2017 - 17:20 EDT
Investigating
Our automated systems are reporting network problems connecting to the Southeast Asia regions. We are investigating.
Posted about 1 year ago. Oct 18, 2017 - 17:05 EDT