Onshape is not connected in North America and Western Europe regions
Incident Report for Onshape
Resolved
The problem has been resolved. A security update caused connection problems from a few of our servers to our databases. This problem has been resolved and should not recur.
Posted about 1 year ago. Sep 26, 2017 - 11:46 EDT
Monitoring
We detected a failure to open or update a small percentage of documents in the North America and Western Europe regions. This issue has been resolved and we are monitoring the service status.
Posted about 1 year ago. Sep 26, 2017 - 11:12 EDT