Delays importing and exporting documents in the North America region
Incident Report for Onshape
Resolved
We are currently redirecting export and export requests to servers in Western Europe. This issue is resolved. We will resume North America imports and exports once the cloud provider issues resolve.
Posted Sep 18, 2023 - 17:45 EDT
Identified
The cloud provider networking issues from earlier are persisting and causing us to be unable to import / export documents in the North America region. We are working to mitigate this issue now.
Posted Sep 18, 2023 - 17:13 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America) and Cloud Hosting Provider (AWS North America (us-west-2)).