Slow performance
Incident Report for Onshape
Resolved
The issue has been resolved. We have identified a new problem with our auto-scaling system. Our engineering team will be working on resolving that issue as a top priority. Currently the auto-scaling system is operating correctly and we will be closely monitoring it.

The amount of time it took to detect and mitigate the auto-scaling failure was far too long. We are making changes to our monitoring systems so this won't happen again. Our apologies for the lost productivity.
Posted 4 months ago. Mar 25, 2019 - 07:00 EDT
Identified
We have identified and resolved the cause of the auto-scaling failure. This problem impacted all regions, not just Western Europe.
Posted 4 months ago. Mar 25, 2019 - 06:23 EDT
Investigating
We are receiving reports of slow performance in the EU region. We are adding capacity and looking into why this isn't happening automatically.
Posted 4 months ago. Mar 25, 2019 - 06:15 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).