High failure rate when opening documents in the Europe region

Incident Report for Onshape

Resolved

The networking incident has been resolved.
Posted Jan 15, 2026 - 06:17 EST

Identified

We are continuing to work with our cloud service provider on this issue, but we have been able to scale around the connectivity problem. Users should not be seeing performance problems at this time.
Posted Jan 15, 2026 - 04:59 EST

Update

We are seeing database connectivity issues for some of our users in Europe. The team is actively working with our cloud service provider on this issue.
Posted Jan 15, 2026 - 03:55 EST

Investigating

Our automated systems are reporting a high failure rate when opening documents in the Europe region. We are investigating this issue now.
Posted Jan 15, 2026 - 03:12 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Western Europe).