Errors when processing 3D imports and exports

Incident Report for Onshape

Resolved

This incident has been resolved. We will be publishing a complete root cause analysis in a few days.
Posted Nov 26, 2025 - 02:37 EST

Update

Our team is fully engaged and investigating this issue.
Posted Nov 25, 2025 - 21:13 EST

Monitoring

A fix has been implemented and our team is monitoring.
Posted Nov 25, 2025 - 15:16 EST

Investigating

Users may experience errors when importing and exporting 3D data from documents. We are investigating the issue and working to mitigate the problem.
Posted Nov 25, 2025 - 13:39 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).