Unable to export drawings in all regions
Incident Report for Onshape
Resolved
This incident has been resolved. We have corrected the deployment issue and will work to improve our monitoring.
Posted Jan 28, 2021 - 06:04 EST
Identified
An internal upgrade made last night is causing issues for exporting drawings. This is happening in all regions. Our engineering team is implementing a fix for this now.
Posted Jan 28, 2021 - 05:48 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).