Slow login and document access performance in all regions
Incident Report for Onshape
Resolved
We have resolved the severe performance issues. We are working with engineering to prevent this from happening again.
Posted Apr 08, 2024 - 09:47 EDT
Investigating
Automated alerts are showing performance issues in all regions for login and other documents access. We are investigating now.
Posted Apr 08, 2024 - 09:08 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).