Import and export delays in the EU region

Incident Report for Onshape

Resolved

This issue impacted EU import/export only. This has been resolved.
Posted Sep 20, 2026 - 14:25 EDT

Investigating

Our automated monitors are seeing delays in import and export of CAD files. We are investigating.
Posted Sep 20, 2026 - 14:10 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).