High error rates and document open failures in US region

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 08:46 EDT

Identified

We have identified the issue and are implementing mitigations now. The service is recovering.
Posted Aug 04, 2026 - 08:19 EDT

Investigating

Our automated monitors are reporting high error and document open failure rates in the US region. We are investigating.
Posted Aug 04, 2026 - 08:12 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).