"Too many requests" when trying to sign in

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted May 14, 2026 - 12:05 EDT

Investigating

Some users are receiving a "Too many requests" error when trying to sign in. We are working to resolve the issue.
Posted May 14, 2026 - 11:46 EDT