Imports/exports are not working

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 18:09 EST

Investigating

Importing and exporting is unavailable at this time. We are working to resolve the issue.
Posted Nov 04, 2025 - 16:30 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).