Unable to connect in Western Europe
Incident Report for Onshape
Resolved
From 5:59 UTC - 8:24 UTC a partial failure of a service in Western Europe caused many of our customers to not be able to open documents. This problem has been resolved. We apologize for the disruption and will improve our automated systems to be able to detect and handle this situation.
Posted about 1 month ago. Nov 08, 2018 - 03:39 EST
Investigating
We are receiving reports of problems accessing Onshape in Western Europe. We are investigating.
Posted about 1 month ago. Nov 08, 2018 - 03:17 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Western Europe).