Delays in import and export operations
Incident Report for Onshape
Resolved
The incident has been resolved. Import and export operations will need to be retried. Our apologies for the interruption of your work.
Posted Aug 05, 2024 - 08:03 EDT
Investigating
Our automated systems are reporting delays in import and export of all design components. We are investigating this now and will provide updates here.
Posted Aug 05, 2024 - 06:43 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).