Document open failures in Western Europe region
Incident Report for Onshape
Resolved
A partial failure of a compute server in the Western Europe caused the partial outage. This server has been replaced and the service has returned to normal.
Posted 8 months ago. Apr 13, 2018 - 09:06 EDT
Investigating
We are receiving reports of problems opening documents in the Western Europe region. We are investigating the issue. Problems began at 12:08 UTC.
Posted 8 months ago. Apr 13, 2018 - 08:56 EDT