Onshape company website down
Incident Report for Onshape
Resolved
Our website hosting provider has resolved the issue. Again, this only impacted our company website. The site for our CAD service, https://cad.onshape.com, was not impacted. Onshape customers are encouraged to bookmark https://cad.onshape.com and use it for accessing the service.

We apologize for any loss of productivity.
Posted 3 months ago. Sep 06, 2018 - 07:45 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 06, 2018 - 04:43 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 06, 2018 - 04:38 EDT
Investigating
404 Expired Account Error on www.onshape.com

The hosting service used for our corporate website, www.onshape.com, is incorrectly reporting Expired Account errors. We are working with our provider to arrive at a prompt solution. Our CAD application, cad.onshape.com, is unaffected. You may log in and use Onshape by going directly to https://cad.onshape.com.
Posted 3 months ago. Sep 06, 2018 - 04:35 EDT
This incident affected: Company Website (https://www.onshape.com).