Arena integration is not working

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 17:14 EDT

Monitoring

Arena has implemented a fix and is monitoring. Please refer to https://www.arenasolutions.com/status/ for updates.
Posted Jul 13, 2026 - 16:33 EDT

Identified

The Arena integration is unavailable at this time. Please refer to https://www.arenasolutions.com/status/ for updates.
Posted Jul 13, 2026 - 16:06 EDT
This incident affected: External Services (Arena).