High error count in all regions
Incident Report for Onshape
Resolved
We have identified the issue and have fully recovered the service. A failure of an automated database replacement job caused an unexpected problem in the service. We are working to add additional protections to prevent this from recurring.
Posted Sep 20, 2022 - 09:59 EDT
Update
The Onshape service is experiencing a widepsread outage. We are working to restore the service now.
Posted Sep 20, 2022 - 09:41 EDT
Investigating
Our automated systems are reporting high levels of errors in all regions. We are investigating.
Posted Sep 20, 2022 - 09:24 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).