Onshape is not connected in Western Europe
Incident Report for Onshape
Resolved
We have resolved the problems causing the "Onshape is not connected" issues in Western Europe. Capacity and performance have returned to normal.
Posted about 1 month ago. Nov 08, 2018 - 10:57 EST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 08, 2018 - 07:29 EST
Monitoring
Our public cloud provider appears to be having partial network connectivity issues in Western Europe. We have routed around this problem and are currently running at diminished capacity. Some performance issues may be noticed. We will continue to update the status here when we have more information. Next update will be before 10:00 UTC.
Posted about 1 month ago. Nov 08, 2018 - 04:55 EST
Investigating
We are again receiving reports of users getting "Onshape is not connected" in Western Europe. We are investigating.
Posted about 1 month ago. Nov 08, 2018 - 03:50 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (Western Europe).