Learning Center is not responding

Incident Report for Onshape

Resolved

The Onshape learning center is currently responding correctly. We will continue to monitor the situation and update here as we get more information.
Posted Oct 20, 2025 - 16:27 EDT

Monitoring

Due to the ongoing issues with AWS, the Onshape learning center is not consistently responding. We are monitoring the situation. There are currently no issues with the Onshape service itself.
Posted Oct 20, 2025 - 14:12 EDT
This incident affected: Onshape Learning Center (https://learn.onshape.com).