Onshape is currently unavailable in North America
Incident Report for Onshape
Resolved
We are continuing to monitor the network issue, but it is full operational at this time.
Posted about 1 month ago. Aug 15, 2019 - 17:09 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Aug 15, 2019 - 17:08 EDT
Monitoring
Our automated systems detected 2 widespread network outages between 4:09-4:16 EST and 4:40-4:42 EST in the North America region. We are working with our cloud provider to diagnose the root cause of the issue.
Posted about 1 month ago. Aug 15, 2019 - 16:56 EDT
Investigating
We are currently investigating an issue where users are seeing 'Onshape is currently unavailable'.
Posted about 1 month ago. Aug 15, 2019 - 16:44 EDT
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America).