Increase in release management-related errors

Incident Report for Onshape

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 14:57 EST

Identified

The root cause of the release management errors appear to stem from release packages created in workspaces. In the interim, creating release packages from versions should work around this issue. We are working on implementing a more permanent fix.
Posted Jan 14, 2026 - 14:39 EST

Investigating

We are seeing a variety of errors involving release management at this time. Release packages containing "Not revision managed" items or revision references appear to be at the root of the issue. We will update when we have more information.
Posted Jan 13, 2026 - 12:24 EST
This incident affected: Onshape CAD Service (https://cad.onshape.com) (North America, Western Europe, Southeast Asia, Australia, Northeast Asia).