Unable to access www.onshape.com
Incident Report for Onshape
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 10:17 EDT
Investigating
There are reports of some users being unable to access www.onshape.com. We are working with our website partner on resolving this as soon as possible.

Access to the CAD service at https://cad.onshape.com is unaffected.
Posted Jul 30, 2024 - 09:57 EDT
This incident affected: Company Website (https://www.onshape.com).